pfSense 2.1.2 Release Up For Testing

nlogUnless you’ve been living in a broom closet, you probably know about the OpenSSL bug that makes users using sites whose web servers use the OpenSSL library potentially vulnerable to eavesdropping. The pfSense development team is on the case, and they have already posted a fix for the OpenSSL bug. Needless to day, I guess I am going to have to update the links on the downloads page again, since this will likely become the pfSense 2.1.2 release. You can read about it at the pfSense mailing list.

Be Sociable, Share!

Speak Your Mind

*

© 2013 David Zientara. All rights reserved. Privacy Policy